jqs.eti.br/forum

O Forum Oficial do Técnico Reparador Brasileiro.

Bem-vindo: 18 Jan 2019 09:23

Todos os horários são GMT - 3 horas


Regras do fórum


Por favor, clique aqui para ver as regras do fórum



Criar novo tópico Responder  [ 4 mensagens ] 
Autor Mensagem
Mensagem não lidaEnviado: 03 Fev 2017 09:16 
Offline

Registrado em: 03 Fev 2017 08:25
Mensagens: 0
Norma Obrigatória para novos participantes: Pergunto:
Você é Técnico Reparador de aparelhos eletrônicos.
Sim (X)
Não sou Técnico ( )
Sou observador e vou obedecer as normas deste fórum.
Colegas, venho pedir auxílio dos mais experientes em Reparação de Nobreaks para o seguinte defeito nesse RCG xing ling:

Com bateria Nova e em condições de uso normal, ligo ele e não sai tensão nas tomadas traseiras. Só sai tensão na traseira plugado na rede elétrica.

Não está carregando (não ativa inversor).

OBS.: Já troquei alguns componentes tais como: Q15 P5NK50Z (substituído pelo 7N60B); Q24 337-25 e o Q25 337-25; R23 e R24 eram de 1% (coloquei 02 de 10 Ohms de 5% - não existe Esquema Elétrico para identificar componentes); Troquei o C.I LM 7805.

OBS.: Levantei uma perna de cada Diodo Comum, Diodo Zener, Resistores e teste um a um e todos normais. Testei também Transistores diversos e Trafos e aparentemente todos normais.


Voltar ao topo
 Perfil  
Responder com citação  
Mensagem não lidaEnviado: 08 Fev 2017 21:29 
Offline
Site Admin
Site Admin
Avatar do usuário

Registrado em: 04 Set 2004 23:33
Mensagens: 1166
Localização: Rio de Janeiro- Brasil
Caro amigo com a minha experiência em NoBreak posso afirmar que se o fusível interno estiver em perfeito estado a bateria que você colocou está ruim. Para saber , faça o teste que e pegar um pedaço de fio flexível de 3 milímetros desencapa as pontas e liga uma em qualquer polo e separa 4 fios dos demais e encosta no outro polo se pegar fogo indica bateria esta perfeita se não pode substituir por uma nova. Não adianta dizer que ela não foi carregada pelo motivo de que bateria boa não fica sem carga sempre tem o suficiente para queimar 4 fios que corresponde a um fusível 10 Ampere.

_________________
"Agradeço A Deus por viver neste perí­odo de tempo. Nada é impossí­vel é só pesquisar que a solução aparece !!!"
Não esqueçam de postar a solução do defeito.


Voltar ao topo
 Perfil  
Responder com citação  
Mensagem não lidaEnviado: 09 Fev 2017 09:20 
Offline

Registrado em: 03 Fev 2017 08:25
Mensagens: 0
Norma Obrigatória para novos participantes: Pergunto:
Você é Técnico Reparador de aparelhos eletrônicos.
Sim (X)
Não sou Técnico ( )
Sou observador e vou obedecer as normas deste fórum.
Prezado Sr. Josmar; agradeço pela pronta resposta e ajuda.

Fiz o procedimento do fio de 3mm e liguei entre o preto e o vermelho e saiu chispas e o fio só não derreteu a capa porque tirei rapidamente. Então o teste da bateria esta O.K

Acredito que é o P5NK50Z, substituído pelo 7N60B (esse acredito ser o vilão).

Obs.: Alguns fóruns explicam que se substituir por exemplo o P5NK50Z, pode o circuito não carregar (se esta for a real função dele).

Então se alguém puder ajudar com mais informações, agradeço desde já para Solucionar esse RCG xing ling.


Voltar ao topo
 Perfil  
Responder com citação  
Mensagem não lidaEnviado: 09 Fev 2017 18:18 
Offline
Site Admin
Site Admin
Avatar do usuário

Registrado em: 04 Set 2004 23:33
Mensagens: 1166
Localização: Rio de Janeiro- Brasil
A função deste mosfet e excitar o transformador para ter a tensão de saída, mas ele não trabalha só, ele trabalha em push pull com outro ou melhor são dois iguais que trabalha pulso a pulso gerando a tensão alternada no transformador. Ele e excitado por um CI que quando falta energia aciona um mini auto falante e fica apitando e ao mesmo tempo gera o pulso excitador dos mosfet.

Escrevi desta forma para melhor entender.

Então se desligar da energia e a bateria estiver carregada fica apitando e funciona mas se a bateria estiver descarregada não funciona. Para saber se a bateria esta recebendo tensão para carregar, desligue os terminais da bateria e ligue em um mult-teste na escala de 50 volts, ligue o no-break na tomada vai aparecer 12 voltas ou mais e neste caso deixe a bateria ligada e por 12 horas mantenha a tomada ligada e depois verifique o funcionamento, porque parece que a bateria está com pouca carga.

_________________
"Agradeço A Deus por viver neste perí­odo de tempo. Nada é impossí­vel é só pesquisar que a solução aparece !!!"
Não esqueçam de postar a solução do defeito.


Voltar ao topo
 Perfil  
Responder com citação  
Exibir mensagens anteriores:  Ordenar por  
Criar novo tópico Responder  [ 4 mensagens ] 

Todos os horários são GMT - 3 horas


Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante


Enviar mensagens: Proibido
Responder mensagens: Proibido
Editar mensagens: Proibido
Excluir mensagens: Proibido
Enviar anexos: Proibido

Ir para:  
cron
Powered by phpBB® Forum Software © phpBB Group
Traduzido por: Suporte phpBB